• Announcement: Lua.org now officially recommends this forum as a meeting place for the Lua community

Linux Minimal software requirements for the use of lua interpreter (1 Viewer)

Sunless

Newcomer
Joined
Jul 31, 2022
Messages
4
Reaction score
0
Hi, guys!
Where can I find software requirements of lua interpreter? Thanks.
 

stetre

Member
Rank: II
Joined
Jan 8, 2020
Messages
109
Reaction score
61
Location
Italy
Website
github.com
They are not stated explicitly, but you can find them here: Lua 5.4 readme .

The dependencies are minimal: the standard C library and (optionally) libreadline if you want a reasonable repl. To build it you just need standard utilities, such as gcc or clang, and make.
 
Top